Missing Tracks in Cloud



I’ve tried uploading about 30K tracks through the MacOS app. Only 23k make it through. But the app doesn’t tell me which one failed nor why. Is there a way to look at some logs to understand what’s going wrong?

I’ve read in other posts that the company might be more or less dead by now, mostly because of the war. Any chance that you might release the service (app + backend) as open source so that the community can keep the service alive?



Thanks for your post here! Despite the war the company keeps working, developing the service, and supporting the product, yes, unfortunately, we had to reduce our presence on the forum, hence, you can still contact our tech.support desk directly: https://vox.rocks/support

As for the described happening, we would need to collect information about your setup:
We assume you’ve tried to upload 30k tracks to VOX Cloud.

  • What OS and application versions do you have installed?
  • Which application did you use to upload your music: VOX Music Player, or VOX Universal?
  • Have you noticed any error notifications occurring during the upload process?