Untitled Artist and Untitled Album


#1

Continue to have wonkiness with uploading via Mac client. FLAC files don’t upload all, but data shows when you scroll all the way down past the last album. It’s grayed out and reads Untitled Album - Untitled Artist but no files and no correct tags. This happens ALOT!!! I usually have to resort to uploading through the Web Client but much more inconvenient.

Why does this keep happening???!!!


#2

Hi there!

Are you sure tags are ok?

Please advise if there are any files you used to upload via VOX (for MacOS) but failed. Then you tried web method - it worked.

Could you please share such files with us?


#3

Also please note the files play, but only locally. they have not been uploaded. If I upload same files via web interface…no problem


#4

Hi there,

Could you please share this files with us, by uploading them somewhere and passing me a link? We would need to reproduce this issue in our conditions.

You may use this service: http://dropmefiles.com/


#5

OK will do ASAP… but it’s happening to all my flacs… same behavior regardless of tags.


#6

Untitled Artist and Untitled Album . What email address should I use to send you files… but again… all my files are doing this… Not limited to one set of flac files, but hundreds of them. And of course, Ive been uploading without many problems until recently… So I really don’t think its the files but happy to send you some.


#7

Hi there!

Also please note the files play, but only locally. they have not been uploaded

What do you mean?

What happens when you upload your files using drag and drop?

You can send me a link as a private message using this platform or send it directly to support@coppertino.com (with some description of this case, please).


#8

I’m experiencing the same issue with my flac files… I can upload 1000-1500 tracks before this happens, then no more will upload (the songs I drag and drop appear greyed out under “Untitled Artist/Untitled Album” and only play locally from the desktop app). Usually after 24 hours or so I can repeat the process, but it’s consistently doing this. If the drag & drop method isn’t working, the browser method will return either an artwork or sync error.


#9

VOX Cloud services had been migrated to a stronger hardware, technical service was running on the serverside so it might be the root of the problem.

While process wasn’t over you might have suffered some difficulties with VOX Cloud/Account access and uploads as well.

Please advise if you have some problems with VOX service at the moment?


#10

Nope, still having the same issue. Thanks for the quick response though.


#11

Please contact our tech. support in direct: https://vox.rocks/support

Sure they will help you to figure it out.