Search-bar not working


#1

Hello,
I would just like to point out that for some reason I cant search a specific song inside VOX, I have it loaded. I would just like to know if it is not just me that has these problems.


#2

Hi Ethan,

Could you please tell us the version of your VOX ?

Waiting for your reply!


#3

Hello,
my version is 2.4.1

thanks


#4

Hi Ethan,

Could you please tell us if the problem is still there ?

Waiting for your reply!


#5

The discussion has been closed.


#6

I’m on 3.3.2, search bar still isn’t working. Tried to search for a collection - no search results. The same for song, even if I type out the whole name.


#7

Hi,

We are looking forward to have an search option totally re-worked to avoid this kind of issues in future updates.
Our dev. team are already on it!

Where do you store the collection mentioned? VOX Cloud, local HDD, External HDD?

What OS are you on? A key word you’ve used and an original track name would be usefull as well.


#8

I am having the same issue. Some albums or songs would not be found using search. In addition, the rainbow wheel of sleep is spinning constantly even before I can even type anything into a search bar. Can’t wait till this is completely reworked.


#9

Hi,

What version and OS version do you use at the moment?
Did you try to re-boot the VOX app?

We are already on it, our teammates need it too… :slight_smile:

Can’t wait till this is completely reworked.


#10

Latest Vox version 3.3.9 on macOS Mojave version 10.14.5.

Reboot? Yes, I even tried re-installing it. Some internal network processes are apparently stuck and as a user I can’t do anything when that happens (about the rainbow wheel). Searching is totally unreliable.


#11

Thanks for your reply!

Did you try to re-booting Loop app?

Please try the following:

Close VOX and open Terminal.

Paste\Execute following commands, one by one:

launchctl remove com.coppertino.VOXCloud

Press enter.

/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain user

Press enter.

Start VOX, go to VOX> Preferences> Account and re-login with your personal VOX account and check Search function.

We are looking forward to upgrading the Search component, hopefully, it will be done ASAP.


#12

I tried that, rebooted and it didn’t help. Same bitch ball appears even before I hit play on tracks, or type anything into a search field, etc. Crippled engine!