Issue with MacOs App



I have a problem since I installed MacOs Catalina. I can’t open the Vox app, it crash all the time 34

Don’t be afraid by french words :wink:
I try to download your latest version to be sure, but I still can’t open the app.

Can you help me please ?



Thanks for your post!

Please advice what source did you use to download VOX app? Our website or AppStore?

After removing the VOX app, please check following Cache folders to be empty.


Another thing, I would advise using 3d party app to delete VOX and do a clean install (to make sure there are no components left).

You may try CleanMyMac or similar to do it!


Thank you for your response !

I downloaded the app from your website. Since I installed Catalina, I can’t access to AppStore, like Vox, this is the only app that have the problem.

I searched into the two folders that you give, they doesn’t exist (with terminal). I tried to clean uninstall Vox with AppCleaner, and reinstall it. Still the same :frowning:



I complete reinstall macOS Catalina and it works !!!
Catalina bought many problems when user installed it above previous OS (Mojave in my case).