Error message pop up


Starting today I continue to get an error message “VOX Cloud synchronization Error Request Failed: unacceptable content type: text/html (null)

Anyone know what to check to eliminate the issue?



Please indicate if this problem is still pending?


The error message is no longer presenting but the streaming issue I also posted persists...skipping and chattering inconsistency

Sent from the past


Hi there!

Could you please link me to the issue described or describe it once again here!


Streaming FLAC files from your cloud service using the iOS app over Wi-Fi and LTE is not working properly. I have attached a video of the skipping and an image of the Wi-Fi speed test. This error happens more times then not.

Sent from the past


Hi there!

As I can see from the video you've sent, the track is loading slower than playback goes. Which is obvious I guess.

It fully depends on your internet connection speed, as FLAC files are "heavy".

I suggest checking your internet connection speed with this tool and compare your results with the FLAC files size.
So it obvious if the problem is an internet connection or not.

If your internet is a bit slower then needed for FLAC steaming, I suggest downloading your music for offline listening!


Am getting the same problem. There is no problem with network speed or file size. Please advise!


This is what I see


Hi there!

Thanks for the notification! We are currently working to have this issue fixed.
Please advise if you still have this error message?


Seems to be getting better! Thanks.

Sent from my iPhone


Please I am getting this same error on my iPhone 6. No errors on the App on Mac Bk Pro, only on the iPhone. I have tried to reinstall the App three times with no success. On the iPhone also, the album artwork does not display, the artist artwork is ok. None of these problems are on the Mac Bk Pro.

What do you suggest I check on the iPhone.



Yep, this is exactly what I’m getting… and I think a bunch of others. There’s a wider problem going on as you’ll see from the other threads… they say they are fixing it… we have been waiting all weekend and no change yet. Hopefully it’ll be fixed tomorrow…


Thanks. As long as I know its a system error and not something I caused, I’ll stop trying different things at my end.



Problem corrected, no more errors. Also my album artwork is showing for all the files uploaded. Thanks.


Great news! Thanks you petience!


For me, all my artwork seems to have returned… for a while I was able to upload albums fine… then… it stopped working… now just getting Scanning… constantly while it tries and fails to upload new music… so frustrating! So close to working properly.


Hello everyone!

If some of you still have some unsolved issues or anything else to share or to be discussed, please contact us directly - and we will try to find some special solution for you.