Changing Sample Rate; Please fix!



I really like Vox, support it premium and frankly i thought that going premium would allow me to set the Sampling rate to reflect the system setting [48k]. I enjoy listening to music etc on the same machine i code and work on and often that might be 96K.

Unchecking and checking Synchronize Sample Rate with Player Does not do anything. The Device changing to 44.1 is causing issues and i will have to bail on this awesome player if this cant be featured or just set to reflect what the sys is set to?


i think i have it sorted.
FWIW, i turned off “Hog-Mode” and Vox stopped changing my SR to 44.1 which alot of FLACs i have are encoded to.
Sorry, that nuance wasn’t clear to me and i kept looking for DAW like SR settings