Cannot login to Vox macOS Catalina


#1

Heya,

I am a new subscriber of Vox. But for some reason I cannot login to Vox.
After clicking the “sign in” function on the top right, the application will open a tab but doesn’t load at all. Please see the attached image.

I am using the latest version of macOS Catalina and Safari.

Hope someone can help me with this.

Thanks!

For


#2

Me also I have same problem, I cannot connect By MacBook Pro Catalina to web by application, instead by IPhone I can use application …


#3

The problem is not only Catalina, tried on ElCapitan and HighSierra too. Got the same behaviour - login web service doesn’t work:

The page isn’t working
t.vox.rocks is currently unable to handle this request.
HTTP error code 500.


#4

Like I said in the other thread. This seems to be a major problem with a lot of users experiencing this issue. I hope a company with huge user base like Vox can act quickly and in timely manner in such issues like this. Or prepare on losing more subscribers in the future…

I’ve read same issues which dated several months ago and the issue just keeps repeating itself.


#5

I tried this solution, but it doesn’t seem to help.


#6

Unfortunately, the reason for this issue is not on your, but on a server-side, that is why that workaround can not actually help.

We are going to fix it today. Thanks for your patience.


#7

Thanks for the confirmation. Looking forward to it and I hope it will be fixed today.


#8

I can confirm that I can login to Vox MacOS now. Thanks!


#9

And now login doesn’t work… Again… Any long-term solution?


#10

We bring our apologies for this temporary glitch to appear again. We will conduct an investigation to prevent this from happening in the future.


#11

Today, my login does not work either. Tried on four browsers: IE and Firefox on Windows 16 Server, as well as Safari and Firefox on macOS Catalina, latest version. Any idea on how to proceed?


#12

Thanks for reporting!

Please advise if you face any kind of issues with the login procedure at the moment?