Bluetooth drops out


#1

New Vox user.

I’m finding that my bluetooth headphones drop the signal with Vox and I end up switching to Spotify.
This could just be that Vox is transmitting at much higher bandwidth and the connection is struggling. This was streaming from my Vox Music Cloud.

As I say - I’m a new user - so I could just have missed the memo that says ‘use wired, idiot’ or ‘didn’t you realised you is streaming a gazzilion mbps and @ the same time tryin to send that out over bluetoops!? Duh’.

Etc. Apologies if so.

iPhone X, Flac (8), Bose QCs.


#2

We suppose that an internet connection might be the reason. What internet connection are you on? Wifi or LTE?
Have you tried to download your music locally and try to stream using BT from the local storage?


#3

Thanks for getting back. I was out of a wifi area, so probably 4g, although didn’t check.

I have briefly checked playing a downloaded album - but had the same issue. (Also not over wifi).


#4

Tried again with Airpods and downloaded music. Same issue - fine for about 20 secs then cuts out.

Is this a common thing or just me?

I can use wired for Vox - and stick to other services for bluetooth - its just I don’t know if I should be persevering…


#5

Thanks for your post!

Have you tried to use VOX with the wired output and it works fine in the same conditions?
Please advise what audio formats do you use for playback when this happens?
Does it happen when you start the playback with random files, or only some particular music files trigger such behavior?
Have you tried to use any other BT output, besides the AirPods with VOX and the music files that fail to play via AirPods?


#6

Ok - it happens with all output from Vox on my iphone X.

The problem happened again (over bluetooth to a 3rd source - a Denon hifi) this time indoors, under controlled conditions). All the above were FLAC 8

I then just tried a downloaded Mp3, wired. It cut off after a minute.

Much as I like Vox, it’s unusable like this.

PS - apologies for the delayed responses, I don’t get an alert to say you’ve replied.