I lost my entire library on iOS!


#1

This morning, I noticed that when I was uploading files via https://my.vox.rocks/account?lfs=1 that it was not updating the library in iOS. I even tried deleting and reinstalling the iOS app. Now, I can’t see any items in my library! I made sure that I was logged into my account, and that “Vox Music Cloud” was selected under library settings. Please help restore my iOS library!


#2

Happened to me a couple of hours ago. “It seems your music library is empty”. No, it seems like your fragile house of cards has collapsed again. Interestingly, the website is still showing most of my library although it hasn’t updated for about five hours and the desktop App is showing even more though that hasn’t updated for about three. And finally, the Uploader is still trundling away seemingly in good order, so I’m hoping eventually, maybe in a couple of weeks or so, Support will communicate something and magically all my music will suddenly reappear.


#3

Hi, Thanks for contacting us! Please reach our tech. support desk https://vox.rocks/support to have it sorted!


#4

This has also happened to me. After months of issues with it taking circa a minute to play tracks and being told work was ongoing to address issues, I’ve now lost everything

For a paid service this is appalling. Apple, Spotify etc. Would never allow this.


#5

I’ve ‘reached out’ to your support desk - nobody has sorted it!


#6

As well as emailing you I’ve tried your support form. Despite completing the three fields it’s says “some fields aren’t completed properly’. Utter shambles


#7

OK, I can now see my library. However, when I try to download an album, it says “Download completed”, but there is no orange dot, and when I switch to “downloaded tracks” it is completely blank!

And, I’m still having my original issue! Files I am uploading today are still not appearing in my iOS library!


#8

Just experienced the same thing.


#9

Hi Everyone!

Thanks a lot for your posts and all the details, we expect to have all of the issues mentioned above completely fixed by this day.

If you still have some of the problems mentioned above - please simply re-authorize your devices, by relogging with your VOX account in VOX app.

This should help to get rid of all the corrupted cache, that may cause conflicts.

If the problem still persists - please contact our support desk, and we will look for some individual solutions.


#10

I just started VOX and uploaded 72 GB of songs, but only 2-3 GB actually show up on any of my iOS devices’ libraries. The response I got back from support was really a non-response. I don’t think they even read my question. It seems you guys had problems with a disappearing library - mine hasn’t even appeared yet. Not sure if I should give up because if everything was fixed 8 days ago, I’m wondering why mine is still not working.


#11

Hi,

Please keep to the ticket created on our support desk, and we will get to the roots and resolve it for you too.

I bet your music is in VOX Cloud, if you didn`t manage to delete it from there :slight_smile: