Help? Not accessing songs in collection


#1

Macbook Pro running 10.13.6

Hi. I have a VERY weird issue with Vox. I have been unable to get audio out of Vox to my external mixer for days. Today, for some reason, I decided to try to play a file on Vox Cloud and it worked. I was able to hear through my external system.

I went back and tried to play from one of my collections on an external hard drive and I get this issue:

In Vox player, under the Name of the song, there is some kind of indicator, like a timeline of the song. When it works, it has something like a scrubber, which I can grab to move to different locations in the song.

Right now, that only works when playing things in Cloud.

When I try in collection (which is where all of my music is) I get an endless series of tiny orange dashes, like it can’t quite access the songs…

I would appreciate any help.


#3

Thanks for reporting!

Looks like VOX app can`t access those music files on your external drive, via Collection.

Please try to drag&drop your music files from your external drive to VOX app and hit play to start a playback, so we could check if they can be played that way?