Getting Started: Legacy Support and Users Manual


#1

So, I am interested to try Vox. I need to know:

1.) What version is compatible with Snow Leopard?

2.) Where is the users manual for any version?

Thanks in advance for any pointers.