Artwork - AGAIN!


#1

Has anyone been able to upload FLAC files with embedded artwork for the past few weeks? Even since I’ve subscribed to Vox (March 2018), artwork uploading has been inconsistent, but it hasn’t worked at all recently. I’m using the web client on a Windows PC.

Every file I upload, I get a pop up “Error uploading artwork for file…”. I’ve tried png and jpg embeddded art - no difference. I’ve been in touch with tech support via email since the 22nd May but they just keep giving me vague responses about updates being in progress (which are now allegedly complete), and I’m not convinced they understand my problem.

I don’t want to give up the service as the 110GB or so of FLAC files I have uploaded sound brilliant through the iOS player (and there’s no alternative for cloud storage of lossless music!). Maybe I just need to accept artwork isn’t a big deal…


#3

Hi everyone,

Could you please share some screensots, with some all addtional infomation about the artwork embedded?

If anyone has the same problem after tech. service is over, please contact us directly: https://vox.rocks/support


#4

I’m not sure what screenshots would be of any help but the files I’ve tried so far were flac and alac. I tried the 1000x1000 jpg that was already used for the files and when that didn’t work I tried 600x600 jpg and a 600x600 png file and the same result. I’ll gladly try other settings but I can’t find any info on what limitations there are for compatibility when uploading music. Also, I’m using Firefox to upload since I’m on Windows but I also tried Internet Explorer and Chrome just in case it was the browser.


#5

This is the error I’m getting:

Like xboxpholly, I’ve tried artwork in numerous sizes and formats - 500x500, 300x300, both jpg and png and all fail with the same error. I am also using a Windows PC to upload, usually with Chrome, but other browsers fail with the same message.

This issue seemed to be fixed in mid-April, but since then has reappeared, so something you’ve done since then in this mysterious and seemingly constant “service” period must have caused the problem.


#6

That’s exactly how mine looks too.

I wanted to reply but apparently I can’t but anyway, I just tried uploading an album an it worked great, no error and it seemed to be a bit faster as well. Thanks


#7

Hi everyone!

Should be working fine already. Please check!


#8

I just tried uploading an album an it worked great, no error and it seemed to be a bit faster as well…

Then I deleted one of the albums I uploaded that got an error message and when I tried uploading it again I didn’t get an error, but the files still didn’t have the cover art. Everything I’ve uploaded for the first time is working great but the stuff I deleted still don’t have the cover art. Is there a recycle bin or something I need to empty to get rid of the files on the cloud permanently or something? Thanks.


#9

Please contact our tech. support in direct: https://vox.rocks/support

They will try to help you individually on this.


#10

Sent tech support an email and they were no help, I don’t understand why the files aren’t deleted if I delete them. I’m done with this garbage, $50 down the toilet, at least I didn’t sign up for the 2 year option.