Alum artwork missed in recently uploaded files


#1

Hello,

Again the same bug which I have seen around one year ago. No album artwork in Mac and iOS application in recently uploaded MP3-files.

I have album artwork as tag in my MP3 files. Mac application don’t show it (black rectangle). iOS application trying to find something in the internet.


#2

Same here, I also tried to upload some FLAC files today and no album artwork


#3

Same issue today! Had no problem getting artwork from FLAC files to load before today.


#4

Still having the same issue today! Please review and fix!


#5

Same thing in all my devices, since yesterday! I think this program needs a major update.


#6

Hi Everyone!

Thanks for reporting! We bring our apologies for this glitch.

Our dev. ops team has fixed it already, please check!


#7

Yes, it is working perfectly now, thanks for the quick fix!


#8

The issue (album artwork won’t upload) came back again this morning, could you please review?


#9

Which OS are you reffering to? Did you try to re-boot VOX app?


#10

Thanks for the quick reply! This was from Windows 10, from this link: https://my.vox.rocks/account?lfs=1. It gave the message “Unable to Upload Artwork”. Also, I would very much like to be a Windows version Beta Tester.


#11

Please reach our tech. support desk https://vox.rocks/support directly to apply for VOX Uploader Testing.

Thank you for being involved!


#12

Thank you, I just send a message to support to to ask to be a “tester” on Windows. Do you have an update on the album art (not uploading) issue?


#13

Artwork is uploaded properly again, thanks for the fix!


#14

I found that several files that wouldn’t take artwork, no matter what, was because either the Track, Album, Artist or Album Artist fields had a punctuation mark that VOX seems to be allergic to.

For instance, one of the albums I had was called Poet | Artist. Vox hated that | mark, so I took it out with an ID tag editor. When I reuploaded the new file, the artwork was there at last. Same thing with & and some other punctuation marks I can’t remember right now.

So if any of your files have weird punctuation marks in one of the major fields, try removing them with an ID tag editing program, and then reupload to see if that fixes your artwork problem.